Podaci koji se odnose na MetaTrader 4 terminal

24.07.2013 / 15:14
Dragi klijenti i partneri!

MetaTrader 4 programera obavještavaju korisnike da od 1. kolovoza 2013. više neće biti podržani MT4 korisnički terminali i MultiTerminals, stariji od verzije 500. Međutim, ovo ograničenje ne odnosi se na mobilne verzije platformi.

Ažuriranja su rezultat napornog rada, koji su obavili proizvođači softvera kako bi poboljšali funkcionalne mogućnosti terminala, što bi moglo pomoći trgovcima da povećaju svoje iskustvo trgovanja. Preporučujemo vam da redovno provjeravate ažuriranja kako biste mogli koristiti cijeli potencijal MT4 terminala u svojoj trgovačkoj aktivnosti.

Kako biste izbjegli neugodnosti, preporučujemo vam da odmah preuzmete i instalirate najnoviju verziju RoboForex MetaTrader 4 terminala.

Iskreno,
RoboForex